Opened 7 years ago

Closed 6 years ago

#944 closed enhancement (fixed)

support PSNR comparison of two inputs

Reported by: dericed Owned by:
Priority: wish Component: avfilter
Version: git-master Keywords: psnr
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

A draft vf_psnr patch was sent in this thread: http://thread.gmane.org/gmane.comp.video.ffmpeg.devel/132616/ . I found this patch very helpful though it looks like the format of the output was never settled and the patch was not applied.

Change History (2)

comment:1 Changed 7 years ago by cehoyos

  • Priority changed from normal to wish
  • Reproduced by developer set
  • Status changed from new to open
  • Version changed from unspecified to git-master

As I understand it, there are still changes necessary before this patch can get into git master - see Michaels last comment - help is certainly welcome!

comment:2 Changed 6 years ago by richardpl

  • Resolution set to fixed
  • Status changed from open to closed
Note: See TracTickets for help on using tickets.