Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#624 closed enhancement (duplicate)

support mpeg ps in mov

Reported by: ami_stuff Owned by:
Priority: normal Component: avformat
Version: git-master Keywords: mov mpeg roundup m1s
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

(issue 1520)

http://samples.mplayerhq.hu/mov/MPEG1-PS.MOV

C:\>ffmpeg -i C:\MPEG1-PS.MOV
ffmpeg version N-34318-g8475ec1, Copyright (c) 2000-2011 the FFmpeg developers
  built on Oct 31 2011 17:50:05 with gcc 4.6.1
  configuration: --enable-gpl --enable-version3 --enable-runtime-cpudetect --ena
ble-avisynth --enable-bzlib --enable-frei0r --enable-libopencore-amrnb --enable-
libopencore-amrwb --enable-libfreetype --enable-libgsm --enable-libmp3lame --ena
ble-libopenjpeg --enable-librtmp --enable-libschroedinger --enable-libspeex --en
able-libtheora --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libvorbis
--enable-libvpx --enable-libx264 --enable-libxavs --enable-libxvid --enable-zlib

  libavutil    51. 22. 0 / 51. 22. 0
  libavcodec   53. 26. 0 / 53. 26. 0
  libavformat  53. 18. 0 / 53. 18. 0
  libavdevice  53.  4. 0 / 53.  4. 0
  libavfilter   2. 45. 3 /  2. 45. 3
  libswscale    2.  1. 0 /  2.  1. 0
  libpostproc  51.  2. 0 / 51.  2. 0
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'C:\MPEG1-PS.MOV':
  Metadata:
    creation_time   : 2005-09-19 11:49:00
  Duration: 00:09:38.32, bitrate: 141 kb/s
    Stream #0:0(eng): Data: none (m1s  / 0x2073316D)
    Metadata:
      creation_time   : 2005-09-19 11:49:00
      handler_name    : ?Apple Alias Data Handler
At least one output file must be specified
C:\>ffmpeg -i C:\albator78.mov
ffmpeg version N-34318-g8475ec1, Copyright (c) 2000-2011 the FFmpeg developers
  built on Oct 31 2011 17:50:05 with gcc 4.6.1
  configuration: --enable-gpl --enable-version3 --enable-runtime-cpudetect --ena
ble-avisynth --enable-bzlib --enable-frei0r --enable-libopencore-amrnb --enable-
libopencore-amrwb --enable-libfreetype --enable-libgsm --enable-libmp3lame --ena
ble-libopenjpeg --enable-librtmp --enable-libschroedinger --enable-libspeex --en
able-libtheora --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libvorbis
--enable-libvpx --enable-libx264 --enable-libxavs --enable-libxvid --enable-zlib

  libavutil    51. 22. 0 / 51. 22. 0
  libavcodec   53. 26. 0 / 53. 26. 0
  libavformat  53. 18. 0 / 53. 18. 0
  libavdevice  53.  4. 0 / 53.  4. 0
  libavfilter   2. 45. 3 /  2. 45. 3
  libswscale    2.  1. 0 /  2.  1. 0
  libpostproc  51.  2. 0 / 51.  2. 0
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'C:\albator78.mov':
  Metadata:
    creation_time   : 2000-04-26 01:43:05
  Duration: 00:01:25.01, bitrate: 249 kb/s
    Stream #0:0(eng): Data: none
    Metadata:
      creation_time   : 2000-04-26 01:43:05
      handler_name    : ?Apple Alias Data Handler
At least one output file must be specified

Change History (5)

comment:2 Changed 5 years ago by cehoyos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #241.

comment:3 Changed 5 years ago by cehoyos

  • Component changed from undetermined to avformat
  • Keywords mov mpeg added
  • Reproduced by developer set
  • Version changed from unspecified to git-master

comment:4 Changed 4 years ago by cehoyos

  • Keywords roundup added

comment:5 Changed 4 years ago by cehoyos

  • Keywords m1s added
Note: See TracTickets for help on using tickets.