Opened 4 years ago

Last modified 3 years ago

#3454 reopened license violation

Emotion Systems violates GPL

Reported by: kierank Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Both products on http://emotion-systems.com/try/ use --enable-gpl and have no mention of the GPL

Change History (3)

comment:1 Changed 4 years ago by Support

Thanks for highlighting this error. Our Loudness Compliance products are released on Linux, OSX and Windows, and as you have correctly pointed out, an error had crept in such that we were building our Windows version with the wrong libraries. New Windows versions are currently being uploaded to our download site, and we have also verified that the Linux and OSX versions did not include any GPL licensed libraries.

When you install our products, our EULA clearly states that the product contains FFmpeg libraries under the LGPL license, and specifically excludes them from any conditions relating to our EULA.

comment:2 Changed 4 years ago by llogan

  • Resolution set to fixed
  • Status changed from new to closed

Closing as "fixed" since the issue appears to have been addressed.

comment:3 Changed 3 years ago by cehoyos

  • Resolution fixed deleted
  • Status changed from closed to reopened

At least the license file shown on installation is not ok, I also don't see any sources.

Note: See TracTickets for help on using tickets.