Opened 5 years ago

Closed 5 years ago

#1969 closed enhancement (duplicate)

pass timestamp value to output image file name

Reported by: ypatios Owned by:
Priority: wish Component: avformat
Version: unspecified Keywords: image2
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

hypothetical example:

$ ffmpeg -i input.avi -vf select='eq(pict_type,I)' -vsync 0 -an I_frame_%07pts.png

assuming that the input.avi contains Iframes on every second, the resulting output file names should be as the following:

I_frame_0000000.png
I_frame_0001000.png
I_frame_0002000.png
...

(the timestamp value should be in milliseconds to avoid comma, etc)

Change History (2)

comment:1 Changed 5 years ago by cehoyos

  • Component changed from undetermined to avformat
  • Keywords image2 added; timestamp filename export removed
  • Priority changed from normal to wish
  • Status changed from new to open

comment:2 Changed 5 years ago by saste

  • Resolution set to duplicate
  • Status changed from open to closed

This is a duplicate of #1452, closing. Please trac that ticket instead.

Note: See TracTickets for help on using tickets.