Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1348 closed defect (duplicate)

Can't hear sound with vlc after transcoding from pcm u-law to aac

Reported by: ebaynaud Owned by:
Priority: normal Component: avformat
Version: 0.10.3 Keywords: mov mulaw
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

I have transcoded H263/ulaw video (input.mp4) to H264/aac (output.mp4) using this command line:

ffmpeg -i input.mp4 -acodec libfaac -ar 48000 -vcodec libx264 output.mp4

see (ffmpeg_trace.txt)

=> In VLC, input.mp4 plays well with sound but not output.mp4 (no sound).

Attachments (3)

ffmpeg_trace.txt (9.6 KB ) - added by ebaynaud 11 years ago.
ffmpeg trace
input.mp4 (397.0 KB ) - added by ebaynaud 11 years ago.
input file
output.mp4 (641.8 KB ) - added by ebaynaud 11 years ago.
output file

Download all attachments as: .zip

Change History (6)

by ebaynaud, 11 years ago

Attachment: ffmpeg_trace.txt added

ffmpeg trace

by ebaynaud, 11 years ago

Attachment: input.mp4 added

input file

by ebaynaud, 11 years ago

Attachment: output.mp4 added

output file

comment:1 by Carl Eugen Hoyos, 11 years ago

Component: FFmpegavformat
Keywords: mov mulaw added; ffmpeg pcm ulaw aac removed
Resolution: duplicate
Status: newclosed

Looks like a duplicate of ticket #522, please reopen if this is still reproducible with current git head.

comment:2 by ebaynaud, 11 years ago

I thought the change created 8 weeks ago by reimar was included in 10.3. Am I wrong?

comment:3 by Carl Eugen Hoyos, 11 years ago

The 0.10 release branch was created January 26th.

Note: See TracTickets for help on using tickets.