Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#127 closed defect (fixed)

Video blur

Reported by: ulti-killer Owned by: michael
Priority: important Component: avcodec
Version: git Keywords: asp
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

http://i453.photobucket.com/albums/qq253/ulti-killer/4-8.jpg

Attachments (1)

Tokyo+Mew+Mew+-+Creditless+Opening+and+Creditless+Ending.avi (1.0 MB) - added by ulti-killer 5 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 5 years ago by cehoyos

  • Component changed from FFmpeg to avcodec
  • Priority changed from critical to important
  • Reproduced by developer set
  • Status changed from new to open
  • Version changed from unspecified to git

This is a regression since 24b207b5a5583bb90ff1f1afe58a8305dee1069c, r20997:

Adjust threshold for xvid packed b frame detection.
Also add xvid_build check.
If you note any packed bitstream regression, check this commit first and report it.
Fixes issue1652

Related to acked_bitstream_framedrop.avi

comment:2 Changed 5 years ago by ulti-killer

The problem is not solved latest ffmpeg or libav codec yet.

comment:3 Changed 5 years ago by michael

  • Resolution set to fixed
  • Status changed from open to closed

Locally fixed will push it into master soon

comment:4 Changed 5 years ago by cehoyos

  • Keywords asp added
Note: See TracTickets for help on using tickets.