Opened 5 years ago

Closed 5 years ago

#1016 closed defect (invalid)

FFMPEG Execution Error (DVD Slideshow)

Reported by: and003 Owned by:
Priority: normal Component: ffmpeg
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

The issue I have is for dvd-slideshow, but it is connected to ffmpeg since I use it to make video files for DVDs.

For quite some time, I've been using dvd-slideshow to turn image files into video clips, and at one time it always worked.

But now, it seems that dvd-slideshow is no longer working as it should. When I try to make a video, I am greeted with the following message:

ERROR during ffmpeg execution'''

I contacted the program's creator, Scott Dylewski, about the problem, sending him some documentation. His analysis is that the ffmpeg program has crashed, but he doesn't know the reason why. I found something with ffmpeg that may give credence to his analysis.

When I ran ffmpeg through a terminal window, a warning about a library configuration mismatch showed up. I suspect this mismatch is the reason for the ffmpeg execution error.

I am including some documentation for you to analyze if you need to do so. If you need other information, let me know.

Attachments (4)

dvds_error_doc.html (11.0 KB) - added by and003 5 years ago.
Documentation of the DVD-Slideshow error that I encountered.
dvds_msca.html (15.1 KB) - added by and003 5 years ago.
Documentation of an attempt to create a slideshow.
ffmpeg_lcmw.html (6.5 KB) - added by and003 5 years ago.
Documentation of the library configuration mismatch warning.
Main_Slideshow_Log_File.html (10.1 KB) - added by and003 5 years ago.
Documentation of the 'log' file I sent to Scott Dylewski.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by and003

Documentation of the DVD-Slideshow error that I encountered.

Changed 5 years ago by and003

Documentation of an attempt to create a slideshow.

Changed 5 years ago by and003

Documentation of the library configuration mismatch warning.

Changed 5 years ago by and003

Documentation of the 'log' file I sent to Scott Dylewski.

comment:1 Changed 5 years ago by and003

The version of ffmpeg that I am using is version 0.7.3-4:0.7.3-0ubuntu0.11.10.1.

comment:2 Changed 5 years ago by richardpl

  • Resolution set to invalid
  • Status changed from new to closed

You are not using ffmpeg from FFmpeg but from Libav, so you are reporting issue to wrong trac.

Feel free to open new bug report with exact steps how to reproduce your issue, but first make sure that you can reproduce it with latest FFmpeg (and not Libav) git version.

Note: See TracTickets for help on using tickets.