Opened 4 years ago

Closed 4 years ago

#4389 closed defect (fixed)

Sony XAVC Long-Gop Early Frame Pixelation

Reported by: jrBraskyExFilms Owned by:
Priority: important Component: avcodec
Version: git-master Keywords: h264 crash regression
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

Summary of the bug: When attempting to convert XAVC Long-GOP MXF files to any other format, the resulting files always have green pixelation in the early frames. This occurs no other place in the video file other than the first few frames. This is a static build of ffmpeg 2.6.1, built on OX X 10.10.2

How to reproduce:
% ffmpeg -i Clip0001.MXF -an -vcodec h264 output.mov

Console output provided by ffmpeg -v 9 -loglevel 99 -i:
/FFmpegBuilds/ffmpeg2.6.1_static/bin/ffmpeg -v 9 -loglevel 99 -i /Users/jr/Movies/SonyFiles/XAVC-LongGop?/ForFFmpeg/Clip0001.MXF
ffmpeg version 2.6.1 Copyright (c) 2000-2015 the FFmpeg developers

built with Apple LLVM version 6.0 (clang-600.0.57) (based on LLVM 3.5svn)
configuration: --prefix=/FFmpegBuilds/ffmpeg2.6.1_static --bindir=/FFmpegBuilds/ffmpeg2.6.1_static/bin --libdir=/FFmpegBuilds/ffmpeg2.6.1_static/lib --incdir=/FFmpegBuilds/ffmpeg2.6.1_static/include --shlibdir=/FFmpegBuilds/ffmpeg2.6.1_static/share --as=yasm --enable-libmp3lame --enable-libx264 --enable-gpl --enable-bzlib --enable-zlib --enable-pthreads --enable-static --extra-cflags=-I/FFmpegBuilds/ffmpeg2.6.1_static/include --extra-ldflags=-L/FFmpegBuilds/ffmpeg2.6.1_static/lib
libavutil 54. 20.100 / 54. 20.100
libavcodec 56. 26.100 / 56. 26.100
libavformat 56. 25.101 / 56. 25.101
libavdevice 56. 4.100 / 56. 4.100
libavfilter 5. 11.102 / 5. 11.102
libswscale 3. 1.101 / 3. 1.101
libswresample 1. 1.100 / 1. 1.100
libpostproc 53. 3.100 / 53. 3.100

Splitting the commandline.
Reading option '-v' ... matched as option 'v' (set logging level) with argument '9'.
Reading option '-loglevel' ... matched as option 'loglevel' (set logging level) with argument '99'.
Reading option '-i' ... matched as input file with argument '/Users/jr/Movies/SonyFiles/XAVC-LongGop?/ForFFmpeg/Clip0001.MXF'.
Finished splitting the commandline.
Parsing a group of options: global .
Applying option v (set logging level) with argument 9.
Successfully parsed a group of options.
Parsing a group of options: input file /Users/jr/Movies/SonyFiles/XAVC-LongGop?/ForFFmpeg/Clip0001.MXF.
Successfully parsed a group of options.
Opening an input file: /Users/jr/Movies/SonyFiles/XAVC-LongGop?/ForFFmpeg/Clip0001.MXF.
[mxf @ 0x7f883300da00] Format mxf probed with size=2048 and score=100
[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.05.01.01.0d.01.02.01.01.02.04.00

Last message repeated 3 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.01.01.01.02.03.01.02.10.01.00.00.00

Last message repeated 69 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.2f.00

Last message repeated 10 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.30.00

Last message repeated 11 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.18.00

Last message repeated 12 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.23.00

Last message repeated 34 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.36.00

Last message repeated 14 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.14.00

Last message repeated 30 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.37.00

Last message repeated 13 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.44.00

Last message repeated 18 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.67.00

Last message repeated 34 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.28.00

Last message repeated 20 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.6e.00

Last message repeated 34 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.47.00

Last message repeated 99 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.5c.00

Last message repeated 26 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.14.00

Last message repeated 30 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.3b.00

Last message repeated 29 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.0f.00

Last message repeated 15 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.01.01.01.01.11.00

Last message repeated 17 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.01.01.01.02.03.01.02.10.01.00.00.00

Last message repeated 34 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.02.01.01.10.01.00

Last message repeated 33 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.01.01.01.02.03.01.02.10.01.00.00.00

Last message repeated 34 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.53.01.01.0d.01.02.01.01.10.01.00

Last message repeated 33 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.01.01.01.02.03.01.02.10.01.00.00.00

Last message repeated 34 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.05.01.01.0d.01.02.01.01.04.04.00

Last message repeated 9 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.01.01.01.02.03.01.02.10.01.00.00.00

Last message repeated 34 times

[mxf @ 0x7f883300da00] Dark key 06.0e.2b.34.02.05.01.01.0d.01.02.01.01.11.01.00

Last message repeated 34 times

[mxf @ 0x7f883300da00] h264: Universal Label: 060e2b34.0401.010d.04010202.01316001
[mxf @ 0x7f883300da00] none: Universal Label: 060e2b34.0401.010a.04020201.01000000
[mxf @ 0x7f883300da00] none: Universal Label: 060e2b34.0401.010a.04020201.01000000
[mxf @ 0x7f883300da00] none: Universal Label: 060e2b34.0401.010a.04020201.01000000
[mxf @ 0x7f883300da00] none: Universal Label: 060e2b34.0401.010a.04020201.01000000
[mxf @ 0x7f883300da00] none: Universal Label: 00000000.0000.0000.00000000.00000000
[mxf @ 0x7f883300da00] Before avformat_find_stream_info() pos: 1048576 bytes read:131684 seeks:7
[h264 @ 0x7f883302a200] Overread VUI by 5 bits
[h264 @ 0x7f883302a200] SPS decoding failure, trying again with the complete NAL
[h264 @ 0x7f883302a200] Overread VUI by 5 bits
[h264 @ 0x7f883302a200] SPS decoding failure, trying again with the complete NAL
[h264 @ 0x7f883302a200] no picture
[mxf @ 0x7f883300da00] Probe buffer size limit of 5000000 bytes reached
rfps: 24.416667 0.018103

Last message repeated 1 times

rfps: 24.500000 0.013300

Last message repeated 1 times

rfps: 24.583333 0.009236

Last message repeated 1 times

rfps: 24.666667 0.005911

Last message repeated 1 times

rfps: 24.750000 0.003325

Last message repeated 1 times

rfps: 24.833333 0.001478

Last message repeated 1 times

rfps: 24.916667 0.000369

Last message repeated 1 times

rfps: 25.000000 0.000000
rfps: 25.083333 0.000369
rfps: 25.166667 0.001478
rfps: 25.250000 0.003325
rfps: 25.333333 0.005911
rfps: 25.416667 0.009236
rfps: 25.500000 0.013300
rfps: 25.583333 0.018103
rfps: 50.000000 0.000000
[mxf @ 0x7f883300da00] After avformat_find_stream_info() pos: 6114964 bytes read:5218802 seeks:7 frames:123
Guessed Channel Layout for Input Stream #0.1 : mono
Guessed Channel Layout for Input Stream #0.2 : mono
Guessed Channel Layout for Input Stream #0.3 : mono
Guessed Channel Layout for Input Stream #0.4 : mono
Input #0, mxf, from '/Users/jr/Movies/SonyFiles/XAVC-LongGop?/ForFFmpeg/Clip0001.MXF':

Metadata:

uid : 2005ac8a-c119-122b-81d8-000000000000
generation_uid : 2005ac94-c119-122b-a04c-000000000000
company_name : Sony
product_name : Mem
product_version : 2.00
product_uid : ffffffff-ffff-ffff-ffff-ffffffffffff
modification_date: 2014-12-04 02:05:17
material_package_umid: 0x060A2B340101010501010D4313000000A0C84516956905D898F170FFFE079101
timecode : 08:00:37:05

Duration: 00:00:13.44, start: 0.000000, bitrate: 52258 kb/s

Stream #0:0, 21, 1/25: Video: h264 (High 4:2:2), yuv422p10le(left), 1920x1080 (1920x1088) [SAR 1:1 DAR 16:9], 1/50, 12.50 fps, 25 tbr, 25 tbn, 50 tbc
Metadata:

file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101

Stream #0:1, 21, 1/48000: Audio: pcm_s24le, 48000 Hz, 1 channels, s32 (24 bit), 1152 kb/s
Metadata:

file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101

Stream #0:2, 21, 1/48000: Audio: pcm_s24le, 48000 Hz, 1 channels, s32 (24 bit), 1152 kb/s
Metadata:

file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101

Stream #0:3, 20, 1/48000: Audio: pcm_s24le, 48000 Hz, 1 channels, s32 (24 bit), 1152 kb/s
Metadata:

file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101

Stream #0:4, 20, 1/48000: Audio: pcm_s24le, 48000 Hz, 1 channels, s32 (24 bit), 1152 kb/s
Metadata:

file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101

Stream #0:5, 20, 1/25: Data: none, 0/1
Metadata:

file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101
data_type : vbi_vanc_smpte_436M

Successfully opened the file.
At least one output file must be specified
[AVIOContext @ 0x7f8832c22820] Statistics: 5218802 bytes read, 7 seeks

Attachments (1)

SonyXAVC_LongGOP_green_pixelation_early_Frames.MXF (2.4 MB) - added by jrBraskyExFilms 4 years ago.
Sony XAVC-Long GOP file that has green pixelation when converting to any other file format

Change History (6)

Changed 4 years ago by jrBraskyExFilms

Sony XAVC-Long GOP file that has green pixelation when converting to any other file format

comment:1 Changed 4 years ago by jrBraskyExFilms

  • Version changed from unspecified to 2.6

comment:2 Changed 4 years ago by michael

  • Resolution set to fixed
  • Status changed from new to closed

I see green artiacts with 2.6.1 but not 2.6.2 or master, so i assume this has been fixed

comment:3 Changed 4 years ago by cehoyos

  • Component changed from undetermined to avcodec
  • Keywords h264 crash regression added; Sony XAVC Long-Gop Green pixelation removed
  • Priority changed from normal to important
  • Reproduced by developer set
  • Version changed from 2.6 to git-master

Regression since 31cc9c04 fixed in 429de043 and 2.6.2.
Possibly related to tickets #4428 and #4429
Crashed with some command lines here.

comment:4 Changed 4 years ago by cehoyos

  • Resolution fixed deleted
  • Status changed from closed to reopened

This issue is reproducible (again) since bd5c6a51

$ ffmpeg -threads 2 -i SonyXAVC_LongGOP_green_pixelation_early_Frames.MXF out%d.jpg
ffmpeg version N-78329-g956fed3 Copyright (c) 2000-2016 the FFmpeg developers
  built with gcc 4.7 (SUSE Linux)
  configuration: --enable-gpl
  libavutil      55. 17.100 / 55. 17.100
  libavcodec     57. 24.101 / 57. 24.101
  libavformat    57. 24.101 / 57. 24.101
  libavdevice    57.  0.101 / 57.  0.101
  libavfilter     6. 28.100 /  6. 28.100
  libswscale      4.  0.100 /  4.  0.100
  libswresample   2.  0.101 /  2.  0.101
  libpostproc    54.  0.100 / 54.  0.100
Guessed Channel Layout for  Input Stream #0.1 : mono
Guessed Channel Layout for  Input Stream #0.2 : mono
Guessed Channel Layout for  Input Stream #0.3 : mono
Guessed Channel Layout for  Input Stream #0.4 : mono
Input #0, mxf, from 'SonyXAVC_LongGOP_green_pixelation_early_Frames.MXF':
  Metadata:
    uid             : 2005ac8a-c119-122b-81d8-000000000000
    generation_uid  : 2005ac94-c119-122b-a04c-000000000000
    company_name    : Sony
    product_name    : Mem
    product_version : 2.00
    product_uid     : ffffffff-ffff-ffff-ffff-ffffffffffff
    modification_date: 2014-12-04 02:05:17
    material_package_umid: 0x060A2B340101010501010D4313000000A0C84516956905D898F170FFFE079101
    timecode        : 08:00:37:05
  Duration: 00:00:13.44, start: 0.000000, bitrate: 1523 kb/s
    Stream #0:0: Video: h264 (High 4:2:2), yuv422p10le, 1920x1080 [SAR 1:1 DAR 16:9], 12.50 fps, 25 tbr, 25 tbn, 50 tbc
    Metadata:
      file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101
    Stream #0:1: Audio: pcm_s24le, 48000 Hz, 1 channels, s32 (24 bit), 1152 kb/s
    Metadata:
      file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101
    Stream #0:2: Audio: pcm_s24le, 48000 Hz, 1 channels, s32 (24 bit), 1152 kb/s
    Metadata:
      file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101
    Stream #0:3: Audio: pcm_s24le, 48000 Hz, 1 channels, s32 (24 bit), 1152 kb/s
    Metadata:
      file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101
    Stream #0:4: Audio: pcm_s24le, 48000 Hz, 1 channels, s32 (24 bit), 1152 kb/s
    Metadata:
      file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101
    Stream #0:5: Data: none
    Metadata:
      file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101
      data_type       : vbi_vanc_smpte_436M
[swscaler @ 0x2eefd60] deprecated pixel format used, make sure you did set range correctly
Output #0, image2, to 'out%d.jpg':
  Metadata:
    uid             : 2005ac8a-c119-122b-81d8-000000000000
    generation_uid  : 2005ac94-c119-122b-a04c-000000000000
    company_name    : Sony
    product_name    : Mem
    product_version : 2.00
    product_uid     : ffffffff-ffff-ffff-ffff-ffffffffffff
    modification_date: 2014-12-04 02:05:17
    material_package_umid: 0x060A2B340101010501010D4313000000A0C84516956905D898F170FFFE079101
    timecode        : 08:00:37:05
    encoder         : Lavf57.24.101
    Stream #0:0: Video: mjpeg, yuvj422p(pc), 1920x1080 [SAR 1:1 DAR 16:9], q=2-31, 200 kb/s, 25 fps, 25 tbn, 25 tbc
    Metadata:
      file_package_umid: 0x060A2B340101010501010D4313000000A1C84516956905D898F170FFFE079101
      encoder         : Lavc57.24.101 mjpeg
    Side data:
      unknown side data type 10 (24 bytes)
Stream mapping:
  Stream #0:0 -> #0:0 (h264 (native) -> mjpeg (native))
Press [q] to stop, [?] for help
[h264 @ 0x2ccb580] PPS changed between slices
[h264 @ 0x2ccb580] decode_slice_header error
[h264 @ 0x2c724e0] PPS changed between slices
[h264 @ 0x2c724e0] decode_slice_header error
[h264 @ 0x2ccb580] PPS changed between slices
[h264 @ 0x2ccb580] decode_slice_header error
[h264 @ 0x2c724e0] PPS changed between slices
[h264 @ 0x2c724e0] decode_slice_header error
[h264 @ 0x2ccb580] PPS changed between slices
[h264 @ 0x2ccb580] decode_slice_header error
[h264 @ 0x2c724e0] error while decoding MB 46 44, bytestream -36
frame=    6 fps=0.0 q=18.2 Lsize=N/A time=00:00:00.24 bitrate=N/A speed=1.11x
video:1897kB audio:0kB subtitle:0kB other streams:0kB global headers:0kB muxing overhead: unknown

Some of the output frames are mostly green, not reproducible with -threads 1.

comment:5 Changed 4 years ago by michael

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.