Opened 2 years ago

Closed 2 years ago

#8627 closed defect (duplicate)

Converting video results in only few frames being preserved

Reported by: giszmo Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug: Converting video results in only few frames being preserved
How to reproduce:

$ youtube-dl -k --fixup never https://www.youtube.com/watch?v=CuohgbKo-3U
$ ffmpeg -i theVideo.mp4 theVideo2.mp4
$ git log --max-count=1
commit 904b25a550cbdcffc22b6d6744da232dc1d6c54f (HEAD -> master, origin/master, origin/HEAD)
Author: Andreas Rheinhardt <andreas.rheinhardt@gmail.com>
Date:   Wed Apr 22 03:42:00 2020 +0200

    avformat/matroskaenc: Use comparison instead of assignment
    
    This bug was introduced in 3589b3f2e217e78d16a92b372d95ce4a3f7df896.
    Fixes Coverity ID 1462425.
    
    Signed-off-by: Andreas Rheinhardt <andreas.rheinhardt@gmail.com>

Attachments (1)

infile.zip (2.0 MB ) - added by giszmo 2 years ago.
the output of ffmpeg -v 9 -loglevel 99

Change History (4)

by giszmo, 2 years ago

Attachment: infile.zip added

the output of ffmpeg -v 9 -loglevel 99

comment:1 by Carl Eugen Hoyos, 2 years ago

Component: ffmpegundetermined

Please provide the input file BTCSatVid.mp4

in reply to:  1 comment:2 by giszmo, 2 years ago

Replying to cehoyos:

Please provide the input file BTCSatVid.mp4

The full video will be available at https://walletscrutiny.com/BTCSatVid.mp4
Please advise when it's no longer needed there.

comment:3 by Carl Eugen Hoyos, 2 years ago

Resolution: duplicate
Status: newclosed

Duplicate of ticket #6191.

Note: See TracTickets for help on using tickets.