Opened 5 years ago

Closed 5 years ago

#567 closed defect (duplicate)

ffmpeg can't decode file

Reported by: bf4648 Owned by:
Priority: normal Component: avcodec
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Here's my input (this is a different file then what I previously submitted):

@ubuntu:~/Desktop/Ubuntu_Shared$ ffmpeg -i sample
ffmpeg version N-33724-gefb1ce2, Copyright (c) 2000-2011 the FFmpeg developers

built on Oct 17 2011 08:55:06 with gcc 4.5.2
configuration: --enable-gpl --enable-libfaac --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libtheora --enable-libvorbis --enable-libx264 --enable-libxvid --enable-nonfree --enable-postproc --enable-version3 --enable-x11grab
libavutil 51. 21. 0 / 51. 21. 0
libavcodec 53. 20. 1 / 53. 20. 1
libavformat 53. 16. 0 / 53. 16. 0
libavdevice 53. 4. 0 / 53. 4. 0
libavfilter 2. 43. 6 / 2. 43. 6
libswscale 2. 1. 0 / 2. 1. 0
libpostproc 51. 2. 0 / 51. 2. 0

[avi @ 0x31ee7c0] Something went wrong during header parsing, I will ignore it and try to continue anyway.
[avi @ 0x31ee7c0] parser not found for codec none, packets or times may be invalid.
[avi @ 0x31ee7c0] max_analyze_duration 5000000 reached at 5000000
Input #0, avi, from 'sample':

Duration: 00:14:55.33, start: 0.000000, bitrate: 9 kb/s

Stream #0:0: Video: none (8[0][0][0] / 0x0038), 94x1819440243, 30 fps, 30 tbr, 30 tbn, 30 tbc

At least one output file must be specified

Attachments (1)

sample (1000.0 KB) - added by bf4648 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by bf4648

comment:1 Changed 5 years ago by cehoyos

  • Priority changed from critical to normal
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of ticket #565.

Note: See TracTickets for help on using tickets.