Opened 3 years ago

Closed 3 years ago

#4860 closed enhancement (wontfix)

Concat protocol improvement

Reported by: malcev Owned by:
Priority: wish Component: avformat
Version: git-master Keywords: concat
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Hi!
I can not use ffmpeg Concat protocol with so many files - I cannot run it through cmd because of Windows command-line string limitation.
ffmpeg -i "concat:input1.mpg|input2.mpg|input9999.mpg" -c copy output.mpg
May be You can add importing list from file, as it is in Concat demuxer in feature release of ffmpeg?
Thank You!

Change History (2)

comment:1 Changed 3 years ago by cehoyos

  • Component changed from build system to avformat
  • Keywords concat added; Concat protocol removed
  • Priority changed from normal to wish
  • Version changed from unspecified to git-master

comment:2 Changed 3 years ago by richardpl

  • Resolution set to wontfix
  • Status changed from new to closed

Use concat demuxer.

Note: See TracTickets for help on using tickets.