Opened 4 years ago

Closed 4 years ago

#4838 closed defect (invalid)

cannot convert .webm to .mp3

Reported by: tone87 Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
How to reproduce:

ffmpeg version 2.2.1 Copyright (c) 2000-2014 the FFmpeg developers
built on Apr 13 2014 13:00:18 with gcc 4.4.6 (GCC) 20120305 (Red Hat 4.4.6-4)
configuration: --prefix=/usr --libdir=/usr/lib64 --shlibdir=/usr/lib64 --mandir=/usr/share/man --enable-shared --enable-runtime-cpudetect --enable-gpl --enable-version3 --enable-postproc --enable-avfilter --enable-pthreads --enable-x11grab --enable-vdpau --disable-avisynth --enable-frei0r --enable-libopencv --enable-libdc1394 --enable-libgsm --enable-libmp3lame --enable-libnut --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-librtmp --enable-libspeex --enable-libtheora --enable-libvorbis --enable-libvpx --enable-libx264 --enable-libxavs --enable-libxvid --extra-cflags='-O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -fPIC' --disable-stripping
libavutil 52. 66.100 / 52. 66.100
libavcodec 55. 52.102 / 55. 52.102
libavformat 55. 33.100 / 55. 33.100
libavdevice 55. 10.100 / 55. 10.100
libavfilter 4. 2.100 / 4. 2.100
libswscale 2. 5.102 / 2. 5.102
libswresample 0. 18.100 / 0. 18.100
libpostproc 52. 3.100 / 52. 3.100
Guessed Channel Layout for Input Stream #0.0 : stereo
Input #0, matroska,webm, from 'Baby K - Roma - Bangkok (Official Video) ft. Giusy Ferreri-GCPQ6_F-xfo.webm':
Metadata:
encoder : google
Duration: 00:03:26.16, start: 0.000000, bitrate: 131 kb/s
Stream #0:0(eng): Audio: opus, 48000 Hz, stereo (default)
[abuffer @ 0xe60b60] Unable to parse option value "(null)" as sample format
Last message repeated 1 times
[abuffer @ 0xe60b60] Error setting option sample_fmt to value (null).
[graph 0 input from stream 0:0 @ 0xe60a40] Error applying options to the filter.
Error opening filters!

Patches should be submitted to the ffmpeg-devel mailing list and not this bug tracker.

Change History (1)

comment:1 Changed 4 years ago by cehoyos

  • Component changed from ffmpeg to undetermined
  • Resolution set to invalid
  • Status changed from new to closed

Please reopen this ticket if the issue is reproducible with current FFmpeg git head and if you can provide a sample.

Note: See TracTickets for help on using tickets.