Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#4302 closed defect (needs_more_info)

wmv streams are not splitting

Reported by: mox Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: michael Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:

Stream from wmv are stay eve if excluded with mapping causing problem

How to reproduce:

% ffmpeg -i in.wmv -i in.m4a -map 0:1 -map 1:0 -c:v libx265 -c:a copy out.mp4
ffmpeg version N-69659-gc0367f7
built on ...

Change History (3)

comment:1 Changed 4 years ago by mox

Sorry,
my bad [ cmd-line argument missing]

comment:2 Changed 4 years ago by michael

  • Cc michael added
  • Resolution set to needs_more_info
  • Status changed from new to closed

cant reproduce without input files and cant really tell what is wrong without full output from ffmpeg
the same command line works with a random m4a and wmv file here

comment:3 Changed 4 years ago by cehoyos

  • Keywords wmv removed
Note: See TracTickets for help on using tickets.