Opened 4 years ago

Closed 4 years ago

#4179 closed defect (fixed)

ffserver regression: jpg stream no longer has boundaries

Reported by: illumilore Owned by:
Priority: normal Component: ffserver
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

This was supposed to have been patched by this: http://lists.ffmpeg.org/pipermail/ffmpeg-devel/2006-June/013107.html

but it no longer works, as the jpg stream from ffserver on the git from 5 days ago no longer has bounderies so embedding it in a website means that it just continually tries loading, and if you try viewing the image directly, it also wont work since the mimetype is wrong.

Change History (3)

comment:1 Changed 4 years ago by michael

please use git bisect to find which commit broke it

comment:2 Changed 4 years ago by illumilore

I don't think the ffmpeg from before 2010 will run on my computer; I think the libraries are too new or something. Is there another way?

comment:3 Changed 4 years ago by illumilore

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.