Opened 4 years ago

Closed 4 years ago

#2920 closed defect (fixed)

Regression: --disable-decoder=cscd disables the png decoder

Reported by: cehoyos Owned by:
Priority: important Component: build system
Version: git-master Keywords: png cscd regression
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Regression since c32db6a

$ ./configure --disable-decoder=cscd

...

$ grep PNG config.h
#define CONFIG_PNG_DECODER 0
#define CONFIG_PNG_ENCODER 1
#define CONFIG_PNG_PARSER 1

Change History (2)

comment:1 Changed 4 years ago by cehoyos

  • Keywords regression added

comment:2 Changed 4 years ago by michael

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.