Opened 5 years ago

Closed 5 years ago

#2709 closed defect (fixed)

libstagefright does not compile

Reported by: cehoyos Owned by:
Priority: important Component: avcodec
Version: git-master Keywords: libstagefright regression
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

(As reported in http://thread.gmane.org/gmane.comp.video.ffmpeg.libav.user/11209/focus=11262)

Current libstagefright contains the following line:
ret = ff_get_buffer(avctx, frame->vframe);
The current definition of ff_get_buffer is since 80e9e63:
int ff_get_buffer(AVCodecContext *avctx, AVFrame *frame, int flags);

(I cannot test.)

Change History (1)

comment:1 Changed 5 years ago by richardpl

  • Resolution set to fixed
  • Status changed from new to closed

It should compile now, actual testing is welcome.

Note: See TracTickets for help on using tickets.