Opened 6 years ago

Closed 6 years ago

#2420 closed defect (invalid)

asyncts filter not enabled despite being flagged during configuration

Reported by: fortress Owned by:
Priority: normal Component: build system
Version: git-master Keywords: asyncts
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:

Version: 1.1.git

I am trying to compile ffmpeg with the asyncts video filter enabled. Despite flagging it during the configuration, it does not appear under the Enabled filters list after configuration.

How to reproduce:

Download the nightly build, then run:

./configure --prefix=/usr/local --extra-cflags='-O2' --enable-gpl --enable-pthreads --enable-libx264 --enable-filter=aresample --enable-filter=asyncts

Here is the configuration output:

http://pastebin.com/6CLzQMfN

Config.log file:

http://pastebin.com/PwY4sk9C

System details:

gcc version 4.7.2 (Debian 4.7.2-5)
kernel: 3.2.0-4-amd64
processor: i7-3770

Change History (1)

comment:1 Changed 6 years ago by cehoyos

  • Keywords filter async configure compile removed
  • Resolution set to invalid
  • Status changed from new to closed

The asyncts filter should not be used because it is unsupported, see http://ffmpeg.org/ffmpeg-filters.html#aresample-1 for a supported filter.

(Please post usage and compilation question on the ffmpeg-user mailing list.)

Note: See TracTickets for help on using tickets.