Opened 4 years ago

Closed 4 years ago

#1011 closed defect (invalid)

Videos not encoding

Reported by: blingximus Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I am using drupal for my website. I am uploading mp4 videos but after upload the videos do not transcode i.e. they do not appear on the website.

below is the error code I am getting.

Error executing ffmpeg command for rendering preset hq_flash:

bin/ffmpeg -i "D:\hshome\deltaweb\deltasupplyco.com\sites\default\files\videos\original\makita_mp4.mp4" -s 352x288 -r 15 -b 250 -ar 22050 -ab 48 "D:\hshome\deltaweb\deltasupply

any suggestions to fix this? the videos were working before.

Change History (5)

comment:1 in reply to: ↑ description Changed 4 years ago by llogan

Replying to blingximus:

below is the error code I am getting.

We need more information. Please show the complete console output.

Error executing ffmpeg command for rendering preset hq_flash:

FFmpeg does not come with a preset named hq_flash.

any suggestions to fix this? the videos were working before.

What has changed? Did you update your FFmpeg?

comment:2 Changed 4 years ago by llogan

  • Component changed from FFmpeg to undetermined
  • Priority changed from important to normal
  • Reproduced by developer unset

comment:3 Changed 4 years ago by blingximus

New Error
Error executing ffmpeg command for retrieving video info:
bin\ffmpeg.exe -i "sites/default/files/videos/files/videos/mpeg.mp4" 2>&1

How do I get a complete console output?

I was trying to update the ffmpeg files to see if the thumbnails would generate after upload but then all my videos stopped showing.

comment:4 Changed 4 years ago by blingximus

I then tried copying back my old ffmpeg files but it still does not work.

comment:5 Changed 4 years ago by llogan

  • Resolution set to invalid
  • Status changed from new to closed

These are not ffmpeg errors. This bug tracker is for the FFmpeg project. It seems to me that you need to contact the Drupal community for support. Running ffmpeg through scripts or other third-party applications is not supported here.

You can get the console output by running ffmpeg directly.

If you believe your issues are due to ffmpeg we can reopen the ticket if you provide enough information to duplicate your issues.

Note: See TracTickets for help on using tickets.