#10031 closed defect (worksforme)

pattern_type not working

Reported by: AngelaDMerkel Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description (last modified by AngelaDMerkel)

This is on a build of 5.1.1 but I have also tried the debian official distributions and some precompiled binaries. I continuously get an error indicating Option pattern_type not found. when attempting to use the following command:

ffmpeg -framerate 24 -pattern_type glob -i /home/torrent-vpn-barcelona/transcode/drive-mount/LRT_2021-09-12/*.tif -s:v 6144x4096 -vcodec libx265 -crf 17 -pix_fmt yuv422p -preset veryslow -metadata creation_time="2021-09-12 06:52:10" /home/torrent-vpn-barcelona/transcode/output/LRT_2021-09-12.mp4

This works on other systems, and I have tried different versions to no avail. Some guidance would be appreciated.

Change History (2)

comment:1 by AngelaDMerkel, 17 months ago

Description: modified (diff)

comment:2 by Carl Eugen Hoyos, 17 months ago

Resolution: worksforme
Status: newclosed
Version: 5.1.2unspecified

At least on some systems you have to escape the asterisk to stop the shell from intervening.

Note: See TracTickets for help on using tickets.