Opened 3 weeks ago

Closed 3 weeks ago

#7463 closed enhancement (duplicate)

Cover art in wav file

Reported by: cgbug Owned by:
Priority: wish Component: avformat
Version: git-master Keywords: wav
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

VLC is able to display the embedded covert art. FFmpeg does not seem to find it.

Sample:
https://www.sendspace.com/file/5ojfix

ffmpeg version N-92079-gb577153231 Copyright (c) 2000-2018 the FFmpeg developers
  built with gcc 8.2.1 (GCC) 20180813
  configuration: --enable-gpl --enable-version3 --enable-sdl2 --enable-fontconfig --enable-gnutls --enable-iconv --enable-libass --enable-libbluray --enable-libfreetype --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-libopus --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libtheora --enable-libtwolame --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxml2 --enable-libzimg --enable-lzma --enable-zlib --enable-gmp --enable-libvidstab --enable-libvorbis --enable-libvo-amrwbenc --enable-libmysofa --enable-libspeex --enable-libxvid --enable-libaom --enable-libmfx --enable-amf --enable-ffnvcodec --enable-cuvid --enable-d3d11va --enable-nvenc --enable-nvdec --enable-dxva2 --enable-avisynth
  libavutil      56. 19.101 / 56. 19.101
  libavcodec     58. 31.102 / 58. 31.102
  libavformat    58. 18.103 / 58. 18.103
  libavdevice    58.  4.104 / 58.  4.104
  libavfilter     7. 33.100 /  7. 33.100
  libswscale      5.  2.100 /  5.  2.100
  libswresample   3.  2.100 /  3.  2.100
  libpostproc    55.  2.100 / 55.  2.100
Guessed Channel Layout for Input Stream #0.0 : stereo
Input #0, wav, from 'Dennis Ferrer - Hey Hey (David Pietras Remode).wav':
  Metadata:
    artist          :  Hey Hey (David Pietras Remode)
    album           : Dennis Ferrer 
  Duration: 00:04:54.19, bitrate: 1412 kb/s
    Stream #0:0: Audio: pcm_s16le ([1][0][0][0] / 0x0001), 44100 Hz, stereo, s16, 1411 kb/s

Change History (1)

comment:1 Changed 3 weeks ago by cehoyos

  • Keywords wav added
  • Priority changed from normal to wish
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of ticket #4140.

Note: See TracTickets for help on using tickets.