Opened 9 months ago

Closed 8 months ago

#7324 closed defect (fixed)

fate broken with --enable-small

Reported by: cehoyos Owned by:
Priority: important Component: undetermined
Version: git-master Keywords: regression
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

$ configure --enable-small && make ffmpeg
$ make SAMPLES=fate-suite -k fate-hapqa-extract-bsf
TEST    hapqa-extract-snappy1-to-hapq
TEST    hapqa-extract-snappy16-to-hapq
TEST    hapqa-extract-snappy1-to-hapalphaonly
TEST    hapqa-extract-snappy16-to-hapalphaonly
TEST    hapqa-extract-nosnappy-to-hapq-mov
--- ./tests/ref/fate/hapqa-extract-nosnappy-to-hapq-mov 2018-07-19 02:14:51.982016320 +0200
+++ tests/data/fate/hapqa-extract-nosnappy-to-hapq-mov  2018-07-21 14:03:57.957601873 +0200
@@ -17,7 +17,7 @@
 [STREAM]
 index=0
 codec_name=hap
-codec_long_name=Vidvox Hap
+codec_long_name=unknown
 profile=unknown
 codec_type=video
 codec_time_base=1/25
Test hapqa-extract-nosnappy-to-hapq-mov failed. Look at tests/data/fate/hapqa-extract-nosnappy-to-hapq-mov.err for details.
make: *** [fate-hapqa-extract-nosnappy-to-hapq-mov] Error 1
TEST    hapqa-extract-nosnappy-to-hapalphaonly-mov
--- ./tests/ref/fate/hapqa-extract-nosnappy-to-hapalphaonly-mov 2018-07-19 02:14:51.982016320 +0200
+++ tests/data/fate/hapqa-extract-nosnappy-to-hapalphaonly-mov  2018-07-21 14:03:57.971601712 +0200
@@ -17,7 +17,7 @@
 [STREAM]
 index=0
 codec_name=hap
-codec_long_name=Vidvox Hap
+codec_long_name=unknown
 profile=unknown
 codec_type=video
 codec_time_base=1/25
Test hapqa-extract-nosnappy-to-hapalphaonly-mov failed. Look at tests/data/fate/hapqa-extract-nosnappy-to-hapalphaonly-mov.err for details.
make: *** [fate-hapqa-extract-nosnappy-to-hapalphaonly-mov] Error 1
make: Target `fate-hapqa-extract-bsf' not remade because of errors.

Change History (1)

comment:1 Changed 8 months ago by jamrial

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.