Opened 12 months ago

Closed 7 weeks ago

#7216 closed defect (needs_more_info)

Apache 2.4.7 is not always responding

Reported by: techtonik Owned by:
Priority: normal Component: trac
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Sometimes this Trac answers with error 500, sometimes doesn't answer at all. Maybe it is time to upgrade Apache 2.4.7 that comes with several DoS CVEs?

https://www.cvedetails.com/vulnerability-list/vendor_id-45/product_id-66/version_id-161847/year-2014/Apache-Http-Server-2.4.7.html

Change History (4)

comment:1 Changed 12 months ago by oromit

This is not 2.4.7, but a distribution version which supports it, but never does upgrades except security ones.

comment:2 Changed 12 months ago by techtonik

Upgrade to Ubuntu 18.04 + nginx ?

comment:3 Changed 3 months ago by cehoyos

Is this fixed now?

comment:4 Changed 7 weeks ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.