Opened 5 weeks ago

Closed 13 days ago

Last modified 13 days ago

#7099 closed enhancement (fixed)

D3D11VA - VP9 10 bit support implemented?

Reported by: aufkrawall Owned by:
Priority: wish Component: avcodec
Version: git-master Keywords: vp9 dxva2
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

A year ago, I could test ffmpeg-mainline with a GT 1030 graphics card which supports VP9 10 bit (as found in YouTube? HDR video).
Unfortunately, ffmpeg could decode such a stream only by using software decoding at that time.
I can't test anymore if that has changed, but if it hasn't changed, it would be nice if this could get some attention. VP9 10 bit is natively supported by Nvidia (since GTX 1050/GT 1030), Intel (since Kaby Lake IGPs) and AMD (since Raven Ridge APUs).

Change History (3)

comment:1 Changed 2 weeks ago by cehoyos

  • Component changed from undetermined to avcodec
  • Keywords vp9 dxva2 added
  • Priority changed from normal to wish
  • Version changed from unspecified to git-master

comment:2 Changed 13 days ago by heleppkes

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 13 days ago by aufkrawall

Nev, thank you so much for implementing this! :)

Note: See TracTickets for help on using tickets.