Opened 5 weeks ago

Closed 4 weeks ago

Last modified 4 weeks ago

#6539 closed defect (invalid)

Stream playback reload from start after returning from pause state

Reported by: max79 Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

If using "LAV Splitter Source[v0.70.2]" stream playback reload from start after returning from pause state. Steps to reproduce:

  1. Add "LAV Source" to GraphStudio?, use:

"http://podcast.dimitrysmirnov.ru/blog/wp-content/uploads/2017/02/propoved-82258/propoved-82258_i.mp4" as the URL.

  1. Add "LAV Video Decoder", "LAV Audio Decoder", "EVR" and "Default DirectSound? Renderer"
  2. Connect filters.
  3. Press play and let the video continue for ~30seconds.
  4. Pause the video.
  5. Wait 1-2 minutes (network timeout on connection?)
  6. Press play.
  7. Content plays for 20-50 seconds (remaining buffer?) and then stops automatically before the video ends.

Change History (3)

comment:1 Changed 5 weeks ago by llogan

  • Component changed from ffmpeg to undetermined
  • Priority changed from important to normal

Looks like you're posting bugs reports to the wrong project. How can whatever issue you're experiencing here be duplicated by directly using ffmpeg?

comment:2 Changed 4 weeks ago by max79

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 4 weeks ago by llogan

  • Resolution changed from fixed to invalid
Note: See TracTickets for help on using tickets.