#5986 closed defect (invalid)

Error: No such filter: 'zscale'

Reported by: v0lt Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I can not use zscale filter in the new versions of ffmpeg.

In 20161122-d316b21, the filter was still working, but since 20161127-801b5c1 has ceased.
I use the binaries from here - https://ffmpeg.zeranoe.com/builds/win64/static/

How to reproduce:

ffplay -i "The World in HDR.mkv" -an -vf zscale=size=hd720,format=yuv420p

Change History (2)

comment:1 Changed 23 months ago by Timothy_Gu

You should email Zeranoe to ask him to update his zimg installation to the current Git master. We stopped supporting older zimg versions.

comment:2 Changed 23 months ago by cehoyos

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.