Opened 4 years ago

Closed 4 years ago

#4710 closed enhancement (invalid)

Failsafe install option for libx264 anf ffmpeg (suggestion)

Reported by: doubleb Owned by:
Priority: normal Component: documentation
Version: unspecified Keywords: libx264
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the suggestion:

libx264 new versions sometimes use --enable-opencl config option by default, so you should state in the guide that the libx264 configure command line should contain the --disable-opencl tag, otherwise
if you compile ffmpeg without --enable--opencl (because you did not install it) but with --enable-libx264, ffmpeg configure command will fail with "ERROR: libx264 not found"

How to reproduce:

visit https://trac.ffmpeg.org/wiki/CompilationGuide/Centos and execute steps to install ffmpeg on Centos.

Change History (1)

comment:1 Changed 4 years ago by cehoyos

  • Keywords install ffmpeg removed
  • Resolution set to invalid
  • Status changed from new to closed

Feel free to edit the wiki, it is not moderated.

Note: See TracTickets for help on using tickets.