Opened 4 years ago

Closed 4 years ago

#4137 closed enhancement (duplicate)

WMA lossless... CDLMS of order 8 warning

Reported by: kyh96403 Owned by:
Priority: normal Component: avcodec
Version: git-master Keywords: wmalossless
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

CDLMS of order 8

is not implemented. Update your FFmpeg version to the newest one from Git. If the problem still occurs, it means that your file has a feature which has not been implemented.

If you want to help, upload a sample of this file to ftp://upload.ffmpeg.org/incoming/ and contact the ffmpeg-devel mailing list. (ffmpeg-devel@ffmpeg.org)

Attachments (1)

tone24bit.wma (1.2 MB) - added by kyh96403 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by kyh96403

comment:1 Changed 4 years ago by jamal

  • Keywords wmalossless added; WMALOSSLESS removed
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of ticket #4134

Note: See TracTickets for help on using tickets.