Opened 5 years ago

Closed 5 years ago

#3952 closed defect (duplicate)

FFmpeg cannot decode some AAC

Reported by: kyh96403 Owned by:
Priority: normal Component: avcodec
Version: git-master Keywords: AAC
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Sample link is "http://pan.baidu.com/s/1ntJVgil"

FFmpeg output "channel element 3.0 is not allocated"...

$ ffmpeg -i Gods\ One\ Move.2014.KOR.CnSUB.720p.HDRip.x264.AAC-SeeHD_track2.aac

ffmpeg version 2.2.git Copyright (c) 2000-2014 the FFmpeg developers
  built on Jun 12 2014 16:28:45 with gcc 4.8.3 (i686-w64-mingw32 - XvidVideo.RU)

  configuration:
  libavutil      52. 89.100 / 52. 89.100
  libavcodec     55. 66.100 / 55. 66.100
  libavformat    55. 43.100 / 55. 43.100
  libavdevice    55. 13.101 / 55. 13.101
  libavfilter     4.  8.100 /  4.  8.100
  libswscale      2.  6.100 /  2.  6.100
  libswresample   0. 19.100 /  0. 19.100
[aac @ 02e8e9e0] channel element 3.0 is not allocated
    Last message repeated 5470 times
[aac @ 02e85f60] decoding for stream 0 failed
[aac @ 02e85f60] Estimating duration from bitrate, this may be inaccurate
[aac @ 02e85f60] Could not find codec parameters for stream 0 (Audio: aac, 4.0,
fltp, 120 kb/s): unspecified sample rate
Consider increasing the value for the 'analyzeduration' and 'probesize' options
Gods One Move.2014.KOR.CnSUB.720p.HDRip.x264.AAC-SeeHD_track2.aac: could not fin
d codec parameters
Received signal 2: terminating.

Attachments (1)

456.aac (2.0 MB) - added by kyh96403 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by kyh96403

comment:1 Changed 5 years ago by cehoyos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #3930.

Note: See TracTickets for help on using tickets.