Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#3286 closed enhancement (duplicate)

HLS subtitles and alternate audio and support higher version

Reported by: klpu Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords: bounty
Cc: michaelni@gmx.at Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Hi,
same as https://trac.ffmpeg.org/ticket/2833
I wanna FFmpeg support HLS version higher.
I can pay for 3000$+.

Change History (5)

comment:1 Changed 5 years ago by klpu

  • Priority changed from normal to important

Now FFmpeg only Support HLS version3, please support higher.

comment:2 Changed 5 years ago by cehoyos

  • Keywords bounty removed
  • Priority changed from important to normal
  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 follow-up: Changed 5 years ago by michael

  • Keywords bounty added

Is this really a duplicate ?
#2833 is about "can't parse HLS subtitles and alternate audio"
if the bounty is intended for #2833 then yes a note with amount and keyword "bounty" should be added to #2833
otherwise this ticket here should be reopened and clarified what exactly the bounty is about

comment:4 in reply to: ↑ 3 Changed 5 years ago by cehoyos

Replying to michael:

Is this really a duplicate ?

That is what the OP claimed, I don't know.

comment:5 Changed 5 years ago by anssi

Indeed #2833 is about HLS subtitles and alternate audio only. Those were introduced in HLS protocol version 4 along with byte-ranged segments and I-Frame playlists.

If you only want subtitles and alternate audio, use ticket #2833. If you want other protocol 4/5/6 features or full protocol version support, please specify exactly here.

Note: See TracTickets for help on using tickets.