Changes between Version 3 and Version 4 of UbuntuCompilationGuideLucid


Ignore:
Timestamp:
Jul 25, 2012, 2:37:30 AM (4 years ago)
Author:
llogan
Comment:

explicitly list pkg-config as dependency

Legend:

Unmodified
Added
Removed
Modified
  • UbuntuCompilationGuideLucid

    v3 v4  
    1818sudo apt-get install -y build-essential git-core checkinstall texi2html libfaac-dev \ 
    1919    libopencore-amrnb-dev libopencore-amrwb-dev libsdl1.2-dev libtheora-dev \ 
    20     libvorbis-dev libx11-dev libxfixes-dev zlib1g-dev 
     20    libvorbis-dev libx11-dev libxfixes-dev pkg-config zlib1g-dev 
    2121}}} 
    2222 
     
    2525sudo apt-get update 
    2626sudo apt-get install -y build-essential git-core checkinstall texi2html libfaac-dev \ 
    27     libopencore-amrnb-dev libopencore-amrwb-dev libtheora-dev libvorbis-dev zlib1g-dev 
     27    libopencore-amrnb-dev libopencore-amrwb-dev libtheora-dev libvorbis-dev pkg-config zlib1g-dev 
    2828}}} 
    2929 
     
    135135sudo apt-get install -y build-essential git-core checkinstall texi2html libfaac-dev \ 
    136136    libopencore-amrnb-dev libopencore-amrwb-dev libsdl1.2-dev libtheora-dev \ 
    137     libvorbis-dev libx11-dev libxfixes-dev zlib1g-dev 
     137    libvorbis-dev libx11-dev libxfixes-dev pkg-config zlib1g-dev 
    138138}}} 
    139139