Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#972 closed defect (worksforme)

Can't mux aac in mp4 container

Reported by: unikum Owned by:
Priority: normal Component: ffmpeg
Version: git-master Keywords: aac mov
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I use Arch Linux x86_64 and ffmpeg 20120127-1. Since last update I can't create mp4 with aac audio track. With 20111211-1 all works fine.

More info you can get in this forum thread - https://bbs.archlinux.org/viewtopic.php?id=133414

Change History (4)

comment:1 Changed 4 years ago by llogan

  • Resolution set to needs_more_info
  • Status changed from new to closed

Please provide all relevant information including your ffmpeg command and the complete, uncut console output on this bug tracker.

Your forum post shows that you are using N-36713-gbc11580, yet in this bug report you claim you are using ffmpeg 20120127-1 which is N-37208-g01fcbdf. Your command works for me using both current Arch ffmpeg package and ffmpeg-git from AUR using similar input.

Distro ffmpeg packages are generally not supported here although Arch does a good job at keep up. Please test with ffmpeg from current git head if possible. You do not need to install. Simply get the source, use a plain ./configure, make, and run the resulting binary.

comment:2 Changed 4 years ago by unikum

It's very strange, but now it works. I'm not understand about why described errors appeared.

Last edited 4 years ago by unikum (previous) (diff)

comment:3 Changed 4 years ago by llogan

  • Resolution changed from needs_more_info to worksforme

comment:4 Changed 4 years ago by cehoyos

  • Keywords mov added; mp4 removed
Note: See TracTickets for help on using tickets.