Opened 2 years ago

Closed 2 years ago

Last modified 18 months ago

#9417 closed defect (duplicate)

-s becomes -video_size

Reported by: Hans Schulze Owned by:
Priority: minor Component: undetermined
Version: git-master Keywords:
Cc: Hans Schulze Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Option -s is deprecated, use -video_size.
Option video_size not found.

https://trac.ffmpeg.org/wiki/Creating%20multiple%20outputs

Change History (2)

comment:1 by mkver, 2 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #9416.

comment:2 by Carl Eugen Hoyos, 18 months ago

Component: tracundetermined
Keywords: -s -video_size removed
Note: See TracTickets for help on using tickets.