Opened 6 years ago

Closed 6 years ago

Last modified 2 months ago

#918 closed enhancement (worksforme)

polarized to anaglyph filter.

Reported by: dE_logics Owned by:
Priority: wish Component: avfilter
Version: git-master Keywords: stereo3d
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

mplayer/mencoder has a filter (stereo3d) which converts polarized SBS 3d to anaglyph.

It'll be good if the filter is ported to ffmpeg.

Change History (8)

comment:1 Changed 6 years ago by cehoyos

  • Component changed from FFmpeg to avfilter

comment:2 Changed 6 years ago by cehoyos

Isn't the stereo3d filter already in FFmpeg?
Did you test?

comment:3 Changed 6 years ago by dE_logics

Yes, but it's the mplayer one. It does work well though.

comment:4 Changed 6 years ago by cehoyos

Do I understand you correctly that you request porting MPlayer's stereo3d filter, because the current filter - that you say is working fine - is MPlayer's stereo3d filter?

Please elaborate.

comment:5 Changed 6 years ago by dE_logics

Well, if using mplayer's filter is the original intention (which I did not think as since ffmpeg shows the warning and the man page says "This wrapper is considered experimental."). :)

Then this bug should be closed?

comment:6 Changed 6 years ago by cehoyos

  • Keywords stereo added
  • Resolution set to worksforme
  • Status changed from new to closed

Works for the OP.

comment:7 Changed 6 years ago by cehoyos

  • Keywords 3d added; stereo removed

comment:8 Changed 2 months ago by cehoyos

  • Keywords stereo3d added; 3d removed
Note: See TracTickets for help on using tickets.