#8879 closed enhancement (duplicate)

ProRes 4444 12-bit encoding

Reported by: shijan Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Hello!
Is it possible to extend ProRes4444 and ProRes4444XQ encoding (render) to 12-bit depth to match normal ProRes specification?

I done some bit depth tests here https://forum.selur.net/showthread.php?tid=1288 and see that FFmpeg encode to ProRes4444/XQ only to 10-bit instead of 12-bit. Same time x265 can easy encode to true 12-bit. So i guess technically 12-bit export is not a problem?

If it helps, here are ProRes422HQ 10-bit and ProRes 4444 12-bit gradient examples generated in DaVinci Resolve. You can easy see difference between 10-bit and 12-bit gradient banding when you compress it with levels or curves. https://www.dropbox.com/sh/bak63hnr7mnpgbj/AAAf-rMK0LvHYTAFjPuQaaxFa?dl=0

Change History (1)

comment:1 by Carl Eugen Hoyos, 15 months ago

Keywords: prores removed
Resolution: duplicate
Status: newclosed

Duplicate of ticket #8054.

Note: See TracTickets for help on using tickets.