#8675 closed defect (duplicate)

"Unable to open resource" with the lastest git-master build

Reported by: CrazyRedElephant Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:

When dealing with a .m3u8 file, I'm getting errors like "Unable to open resource: cmy_actual_filename.ts" while there's no letter "c" before filename in any of the filenames in my chunklist.

Same if I use absolute paths, the error would be like "Unable to open resource: cD:\path\to\my_actual_filename.ts"

Looks like it just appends "c" to the filename/path.

One of the older builds that I have works fine with the very same command so I believe it's a bug.

Looks like this issue is similar to ticket #8674.

How to reproduce:

Any operation with .m3u8 like:

ffmpeg -i chunklist.m3u8 -c copy output.mp4

Change History (1)

comment:1 by Carl Eugen Hoyos, 17 months ago

Keywords: hls m3u8 removed
Priority: importantnormal
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.