Opened 3 months ago

Closed 3 months ago

#7856 closed defect (fixed)

libvpx parameter arnr-maxframes documented as arnr-max-frames

Reported by: zerocrates Owned by:
Priority: minor Component: documentation
Version: git-master Keywords: libvpx
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

The Codecs documentation page lists an option for libvpx as arnr-max-frames but ffmpeg actually looks for arnr-maxframes.

The extra-hyphen version seems to be used for libaom.

Change History (1)

comment:1 Changed 3 months ago by cehoyos

  • Component changed from undetermined to documentation
  • Keywords libvpx added
  • Priority changed from normal to minor
  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from unspecified to git-master

Fixed in 09f8b21deb16c545e8fe9cc531314284b92e8371, thank you for the report!

Note: See TracTickets for help on using tickets.