Opened 5 years ago

Closed 5 years ago

#784 closed defect (fixed)

msvideo1 enc: add a check that fame is dividable by 4

Reported by: ami_stuff Owned by:
Priority: normal Component: avcodec
Version: unspecified Keywords: msvideo1
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

add a check that width and height of the input frame to encode is dividble by 4

ffmpeg -i file.avi -vcodec msvideo1 -s 319x199 msv1.avi (broken output, because no check if present in the encoder)

Change History (1)

comment:1 Changed 5 years ago by michael

  • Component changed from undetermined to avcodec
  • Keywords msvideo1 added
  • Reproduced by developer set
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.