Opened 23 months ago

Closed 8 months ago

Last modified 8 months ago

#7318 closed defect (wontfix)

Freezing glitch

Reported by: megapro17 Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords: win32
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

If you select text or hold the mouse button on scroll bar in the command prompt, ffmpeg freezes, and not doing anything, unless you deselect text or release mouse button.

This is especially noticeable when recording streams, you just lose part of the video.

OS Version: Windows 10 1803 (Build 17134.165)
FFmpeg version: Latest nightly build

Change History (7)

comment:1 Changed 23 months ago by cehoyos

  • Keywords win32 added

comment:2 Changed 18 months ago by richardpl

I'm afraid we can not fix Windows.

comment:3 follow-up: Changed 18 months ago by megapro17

Why?

comment:4 Changed 18 months ago by richardpl

Because this is not ffmpeg bug.

comment:5 follow-up: Changed 8 months ago by richardpl

  • Resolution set to wontfix
  • Status changed from new to closed

comment:6 in reply to: ↑ 3 Changed 8 months ago by Balling

Replying to megapro17:

Why?

This can be a windows problem (though if we remember that ffmpeg cannot even switch charset to utf-8 in cmd.exe maybe it is ffmpeg bug).
You can try to open issue here https://github.com/microsoft/terminal
P.S. already opened https://github.com/microsoft/terminal/search?q=ffmpeg&type=Issues

Last edited 8 months ago by Balling (previous) (diff)
Note: See TracTickets for help on using tickets.