Opened 4 years ago

Closed 10 months ago

#6986 closed defect (fixed)

Zimg equivalent of swscale's param0/1

Reported by: q3cpma Owned by:
Priority: wish Component: avfilter
Version: git-master Keywords: libzimg
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Hello, I can't find a way to specify the B and C parameters for the bicubic filter of zscale. I used to do it with -param0 and -param1 with swscale.

I looked at the doc on the site to be sure (since it's the git doc, right?).

Change History (3)

comment:1 by Elon Musk, 3 years ago

Component: undeterminedavfilter
Priority: normalwish
Status: newopen
Version: unspecifiedgit-master

comment:2 by Carl Eugen Hoyos, 3 years ago

Keywords: libzimg added

comment:3 by Elon Musk, 10 months ago

Resolution: fixed
Status: openclosed
Note: See TracTickets for help on using tickets.