Opened 5 years ago

Closed 4 years ago

#6564 closed defect (duplicate)

Built in CUE marks now lost in MP3

Reported by: max79 Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Please check in new versions. This MP3-file have built in chapters(like in .CUE-files):

http://www.electromixes.com/zik/electromix_v118.mp3

I can see built in CUE marks(Chapters) on ZoomPlayer_v13.7.1 timeline bar but only if using "LAVSplitter.ax"(with "avformat-lav-57.dll")[v0.69.0-4] or older version.
Please see pic:

https://www.dropbox.com/s/id3qm451fux9v7x/cue.png?dl=0

Any feedback would be appreciated.

Change History (3)

comment:1 by Matthias Hunstock, 5 years ago

Maybe a duplicate of #6558 ?

in reply to:  1 comment:2 by max79, 5 years ago

Replying to atze:

Maybe a duplicate of #6558 ?

yeah seems as duplicate, please sorry for my inattention. But issue still not fixed. thank you for pointing!

comment:3 by Carl Eugen Hoyos, 4 years ago

Component: avformatundetermined
Keywords: cue removed
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.