Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#6047 closed enhancement (invalid)

Clarify MSVC compilation page

Reported by: mirh Owned by:
Priority: wish Component: wiki
Version: Keywords: MSVC
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I hope there's no problem with "talk pages" in bug tracker.

Anyway, setting up the environment is a real pain (be it for own demerits, or just because I couldn't figure out instructions).
Then I was surprised I just had to run msys.bat via VC developer console to have everything perfectly configured.

I'd personally put this on the top, but I'm afraid I might be missing something.

Also, you could mention MSYS2 exist alongside MSYS.
And speaking of this, mentioning you only require mingw32-gcc, msys-base and msys-mktemp packages.

Change History (2)

comment:1 Changed 2 years ago by cehoyos

  • Resolution set to invalid
  • Status changed from new to closed

The wiki is a wiki and changes should not be requested here but made.

comment:2 Changed 2 years ago by mirh

Usual wikis have talk pages you know.
And trac seems to have "TracIdeas"

Note: See TracTickets for help on using tickets.