Opened 6 years ago

Closed 5 years ago

#6002 closed enhancement (fixed)

Add 4444XQ profile to prores_ks encoder

Reported by: Miro Owned by:
Priority: wish Component: avcodec
Version: git-master Keywords: prores
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

This is not a bug but a feature request. Add 4444XQ profile to prores_ks encoder. It should be just another profile with a different quantisation matrix and codec ID IIRC.

Usage could be:

ffmpeg.exe -i input -c:v prores_ks -pix_fmt yuv444p10le -profile:v 4444XQ output.mov

More info at: https://support.apple.com/sv-se/HT202410

Change History (2)

comment:1 by Carl Eugen Hoyos, 6 years ago

Component: undeterminedavcodec
Priority: normalwish
Version: 3.2.1git-master

comment:2 by Elon Musk, 5 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.