Opened 2 years ago

Closed 4 months ago

#5834 closed defect (needs_more_info)

LoadLibrary/dlopen not found for avisynth

Reported by: mhauke Owned by:
Priority: normal Component: build system
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I try to cross-compile FFmpeg for WinRT 64bit Win10 and tried to do ./configure --enable-avisynth, but it's not possible to make because "ERROR:LoadLibrary/dlopen not found for avisynth." appears. Any suggestions or other ways how i could use Dshow with FFmpeg?
Thank you.

Change History (3)

comment:1 Changed 2 years ago by cehoyos

How is dshow related to avisynth?

comment:2 Changed 2 years ago by mhauke

comment:3 Changed 4 months ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.