Changes between Initial Version and Version 1 of Ticket #5683, comment 7


Ignore:
Timestamp:
Feb 23, 2017, 8:46:51 AM (2 years ago)
Author:
ponpon
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #5683, comment 7

    initial v1  
    33
    44reexamineing a configure log, sse2, sse4, sse42 aren't enabled. is it  related to this problem?
     5if there is another ffmpeg with zimg, i can try.
    56{{{
    67./configure --prefix=${TARGET}  --disable-shared --enable-static --enable-gpl --enable-version3 --enable-nonfree --enable-pthreads --optflags="-Ofast" --cc=clang-mp-3.8 --cxx=clang++-mp-3.8   --extra-cflags=" -march=native -I/sw/include  -I/opt/local/include " --extra-ldflags="  -L/sw/lib -L/opt/local/lib -fopenmp" --extra-ldlibflags="-L/sw/lib -L/opt/local/lib -static" --target-os=darwin --arch=x86_64 --cpu=corei7-avx --enable-avresample --enable-libfdk-aac --enable-libmp3lame  --enable-libopencore_amrnb --enable-libopencore_amrwb --enable-libopenjpeg --enable-libopus --enable-libspeex --enable-libtheora --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libxvid --enable-libfreetype --enable-openssl --enable-gnutls --enable-gcrypt --enable-gmp --enable-librtmp --enable-libass --enable-fontconfig --enable-libfribidi --enable-libbluray --enable-libdc1394 --enable-libschroedinger --enable-libmodplug --enable-lzma --enable-libx264 --enable-libx265  --enable-libzimg  --enable-libvidstab  --enable-libsoxr --enable-opengl --enable-opencl  --pkg-config-flags=" --libs --static"