Opened 5 years ago

Closed 5 years ago

#54 closed defect (invalid)

Install failed - allformats & libavformat error?

Reported by: virtuali Owned by: michael
Priority: normal Component: ffmpeg
Version: git Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Hi,

I am trying to compile with the latest git rep for ffmpeg and I am getting the following errors:

make[1]: * [allformats.o] Error 1
make[1]: Leaving directory `/usr/src/ffmpegscript/mplayer/ffmpeg/libavformat'
make:
* [ffmpeg/libavformat/libavformat.a] Error 2
cp: cannot create regular file `/usr/local/ffmpeg/etc/mplayer/codecs.conf': No such file or directory

Would anybody know why this is happening or a fix for it?

Cheers.

Change History (1)

comment:1 Changed 5 years ago by cehoyos

  • Priority changed from important to normal
  • Resolution set to invalid
  • Status changed from new to closed

This looks like a problem with MPlayer (actually a MPlayer-related script that I do not know).
Please re-open if you have a problem with the current FFmpeg snapshot.

Note: See TracTickets for help on using tickets.