Opened 4 years ago

Closed 4 years ago

#5261 closed enhancement (duplicate)

Add support for SDL 2.0

Reported by: ethe Owned by:
Priority: wish Component: ffplay
Version: unspecified Keywords: sdl
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

This would involve making it possible to use sdl & sdl2.0 interchangeably within ffplay.

There are quite a few reasons why this would beneficial (see link below).
https://wiki.libsdl.org/MigrationGuide#Overview_of_new_features

Change History (1)

comment:1 Changed 4 years ago by llogan

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #3604.

Note: See TracTickets for help on using tickets.