Changes between Initial Version and Version 1 of Ticket #5140, comment 5


Ignore:
Timestamp:
Mar 6, 2016, 4:51:00 PM (3 years ago)
Author:
heleppkes
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #5140, comment 5

    initial v1  
    11The error you are seeing comes directly from libvpx, so clearly cpu used outside of -8..8 is not valid for whichever libvpx version you are using.
     2
     3Checking the documentation a bit more thorough, -8..8 is the appropriate range for vp9, only vp8 supports -16..16
     4
     5ie.
     6http://www.webmproject.org/docs/webm-sdk/group__vp8__encoder.html#gga6deae3d561c838952552c3d3756322eca953ff0eaa2fcdc2ecd627e449b026853