Opened 5 years ago

Closed 5 years ago

#514 closed defect (fixed)

Wobbles in video - regression

Reported by: DonMoir Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

With this version:

libavutil 51. 17. 0 / 51. 17. 0
libavcodec 53. 17. 0 / 53. 17. 0
libavformat 53. 13. 0 / 53. 13. 0
libavdevice 53. 4. 0 / 53. 4. 0
libavfilter 2. 43. 5 / 2. 43. 5
libswscale 2. 1. 0 / 2. 1. 0
libpostproc 51. 2. 0 / 51. 2. 0

The attached file (Pir-short.mkv) has a wobble in it at about 7 seconds in and again about 15 seconds in.

This previous version does not have the wobbles:

libavutil 51. 16. 1 / 51. 16. 1
libavcodec 53. 16. 0 / 53. 16. 0
libavformat 53. 12. 0 / 53. 12. 0
libavdevice 53. 4. 0 / 53. 4. 0
libavfilter 2. 43. 2 / 2. 43. 2
libswscale 2. 1. 0 / 2. 1. 0
libpostproc 51. 2. 0 / 51. 2. 0

Attachments (1)

PIR-short.mkv (2.5 MB) - added by DonMoir 5 years ago.

Change History (3)

Changed 5 years ago by DonMoir

comment:1 Changed 5 years ago by DonMoir

The git version of the one with the problem is: git-cbf914c

The git version of the one without the problem is: git-a254452

comment:2 Changed 5 years ago by michael

  • Reproduced by developer set
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.