Opened 3 years ago

Closed 2 years ago

Last modified 2 years ago

#5077 closed defect (fixed)

AAC encoder fuzz assertion

Reported by: kierank Owned by:
Priority: normal Component: avcodec
Version: unspecified Keywords: aac crash
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Attachments (1)

aacfuzz.wav (100.0 KB) - added by cehoyos 2 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 3 years ago by cehoyos

  • Component changed from avcodec to undetermined
  • Priority changed from important to normal
  • Resolution set to needs_more_info
  • Status changed from new to closed

comment:2 Changed 3 years ago by kierank

  • Component changed from undetermined to avcodec
  • Resolution needs_more_info deleted
  • Status changed from closed to reopened

Sorry, fixed permissions.

comment:3 Changed 2 years ago by richardpl

  • Resolution set to fixed
  • Status changed from reopened to closed

Looks like this have been fixed. Valgrind is happpy.

comment:4 Changed 2 years ago by cehoyos

  • Keywords aac crash added

Changed 2 years ago by cehoyos

Note: See TracTickets for help on using tickets.