Opened 3 years ago

Closed 2 years ago

Last modified 2 years ago

#5045 closed defect (needs_more_info)

FFmpeg streaming: problems in avdevice/dshow with cyrillic device name

Reported by: mickr Owned by:
Priority: normal Component: avdevice
Version: git-master Keywords: dshow
Cc: rogerdpack@gmail.com Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Change History (3)

comment:1 Changed 3 years ago by cehoyos

  • Keywords dshow added

Please provide all necessary information to describe the bug here on the bug tracker, do not use external resources.

comment:2 Changed 2 years ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed

I believe this issue was fixed since this ticket was opened.

comment:3 Changed 2 years ago by rogerdpack

  • Cc rogerdpack@gmail.com added
Note: See TracTickets for help on using tickets.